Ce forum a pour objectif le traitement des problèmes rencontrés sur les systèmes d'exploitation Microsoft Windows.
  • Avatar du membre
par mucem
#99183
Bonjour à tous,

j'ai dans les périphériques audio de mon PC tactile 2 en 1 que les hauts parleurs qui marchent, pas le micro:

en effet, je l'ai remarqué en lancent un enregistrement audio comme Camtasia, Audacity, autres applications d'enregistrement, que il y à des message d'erreur "error sound device", dont voici les captures ci-dessous:
https://www.cjoint.com/c/IEsetOvlswT
https://www.cjoint.com/c/IEseuv7HxZT

j'ai besoin du micro, car j'ai en enregistrement d'écran important à faire courant juin 2019,

et impossible de lancer zhpdiag, zhpcleaner & frst car smartscreen les bloquent, mais sans messsage d'avertissement smartscreen visible (smartscreen invisible), essayé de le désactiver via centre de sécurité, mais le centre de sécurité plante,

également essayé o&o shutup10, ashampoo antispy, & donotspy10 mais ça persiste,
voici le rapport seaf à propos de smartscreen:
https://www.cjoint.com/c/IEsezNc0hGT

pour revenir au problême de sound device error,
j'ai en effet passé l'assistance à distance Comodo GeekBuddy et je suis pas allé jusqu'au bout de l'assistance, et ils ont fait une fausse manoeuvre qui m'ont causé ces erreurs de micro/sound device,

et également le rappport quickdiag:
https://www.cjoint.com/c/IEtpf2jlWtT

Merci...
validation d'un ZHPScript

Bonsoir et merci pour vos réponses. J'ai bi[…]

[did80]PC infecté

Bonsoir, Désolé j'étais pas […]

Mouarfahahaha... fallait pas me dire d'ouvrir un […]

[did80]PC lent infecté

Pour commencer, merci Did80, Ci-dessous les liens […]