Ce forum a pour objectif le traitement des problèmes rencontrés sur les systèmes d'exploitation Microsoft Windows.
  • Avatar du membre
  • Avatar du membre
#87884
Bonjour,
En visionnant un fichier vidéo sur YT vendredi 7/08, le son a subitement disparu et ladite vidéo s'est mise à ramer, m'invitant à relancer mon "appareil" si le symptôme persistait.
Depuis, ayant redémarré mon PC plusieurs fois, le problème persiste: plus aucun son ni aucun fichier vidéo.
Merci de votre aide.
#87907
Ai vérifié la présence des contrôleurs audio.
Dans les gestionnaires de périphériques, seuls apparaissent "Realtek high definition audio" et "Son Intel(R) pour écrans" et tous deux sont en automatique au démarrage.
Aucune icône jaune ni point d'interrogation.
Dans "son" du panneau de config, Realtek figure dans les onglets Lecture et Enregistrement en tant que périphérique par défaut .
"Explorer tout partout", en revanche, ne figure nulle part. ^^
#87912
Marcel Kebir a écrit :
lun. 10 sept. 2018 18:16
Bonjour,
En visionnant un fichier vidéo sur YT vendredi 7/08, le son a subitement disparu et ladite vidéo s'est mise à ramer, m'invitant à relancer mon "appareil" si le symptôme persistait.
Depuis, ayant redémarré mon PC plusieurs fois, le problème persiste: plus aucun son ni aucun fichier vidéo.
Merci de votre aide.
Bonjour,

Le problème est-il seulement avec le navigateur internet, idem avec une vidéo à partir du PC ?
#88105
Bonjour,
N'ayant aucune solution avant votre msg, j'avais du me résoudre à chercher tout seul et ai fini par résoudre mon problème plutôt par miracle, à mon avis.
J'ai néanmoins effectué le scan demandé et la réponse est : "la résolution des problèmes s'est effectuée sans détecter de problème".
#88115
Marcel Kebir a écrit :
ven. 14 sept. 2018 12:41
Bonjour,

N'ayant aucune solution avant votre msg, j'avais du me résoudre à chercher tout seul et ai fini par résoudre mon problème plutôt par miracle, à mon avis.
J'ai néanmoins effectué le scan demandé et la réponse est : "la résolution des problèmes s'est effectuée sans détecter de problème".
Bonjour,
Rapport avec le problème objet du sujet en cours, la première chose à vérifier c'est la relation côté Hardware<=>Driver>Software afin de contrôler l'intégrité entre eux
Dans le cas présent et après avoir résolu vous-même le bug, la recherche du dysfonctionnement sur les périphériques abouti par une réponse négative, normal puisque tout va bien ;)
Problème résolu :)
Bonne continuation...

NB: faire attention sur la lecture des vidéos/son en ligne, quelquefois la demande de modification ou téléchargement de plugins occasionne des dysfonctionnement voir contamine (virus) l'Opérateur System, surtout ne pas appliquer de telles modifications.

depuis hier matin, que j'utilise Firefox comme d'h[…]

le dernier : https://www.cjoint.com/c/HIwoN6GkWh[…]

Demande d'aide pour une désinfection

Bonjour à toutes et à tous, je viens[…]

Merci Gérard, Voyant que omgkllz a ouvert[…]