Tout petit "bug" ?

ZHPCleaner est un logiciel gratuit pour Windows dont l'objectif principal est de combattre les pirates de navigateurs.
Répondre
Avatar du membre
Apollo
Membre
Membre
Messages : 84
Enregistré le : sam. 15 nov. 2014 13:38
Localisation : Principauté de Liège

Tout petit "bug" ?

Message par Apollo » mar. 11 juin 2019 15:12

Bonjour à toutes et tous, salut Nicolas ;)

Je ne sais pas chez vous mais depuis quelques temps dans ZhpCleaner, quand la correction a été effectuée en cas de détection (souvent d'orphelins), le bouton "Quitter" de l'interface ne réagit pas. Je dois simplement cliquer sur la croix pour fermer.
Ce n'est pas grave du tout, mais je voulais savoir si ce n'est que chez moi que cela se passe ou s'il existe un petit bug dans l'outil.

Voilà, en attente d'une éventuelle réponse de votre part.
@++ Apo.
René alias Apollo.

Tout petit "bug" ?

Publicité
 

Avatar du membre
Apollo
Membre
Membre
Messages : 84
Enregistré le : sam. 15 nov. 2014 13:38
Localisation : Principauté de Liège

Re: Tout petit "bug" ?

Message par Apollo » ven. 14 juin 2019 15:25

Up?
René alias Apollo.

En ligne
Avatar du membre
El Magnifico
Helper
Helper
Messages : 5901
Enregistré le : ven. 22 sept. 2017 23:17
Localisation : Nord Seine et Marne

Re: Tout petit "bug" ?

Message par El Magnifico » ven. 14 juin 2019 17:47

Bonjour

C' est exact !

Après le scan le bouton Quitter ne fonctionne pas

Après le nettoyage il ne fonctionne pas plus !

;)
Image El Magnifico vous remercie de votre visite.....Image

En ligne
Avatar du membre
NicolasCoolman
Administrateur du site
Administrateur du site
Messages : 5598
Enregistré le : dim. 15 juin 2014 19:45
Localisation : France
Contact :

Re: Tout petit "bug" ?

Message par NicolasCoolman » sam. 15 juin 2019 10:34

Hello Apollo,Gérard,

De quelle interface s'agit-il, celle de ZHPCleaner ou celle du navigateur qui affiche les détections ?

En ligne
Avatar du membre
Pierre95
Helper
Helper
Messages : 7198
Enregistré le : dim. 19 oct. 2014 08:46
Localisation : Val d'Oise

Re: Tout petit "bug" ?

Message par Pierre95 » sam. 15 juin 2019 10:55

Bonjour à tous,
Nicolas,
Je crois qu'ils parlent de ce bouton là

Image

Suite à leur signalisation, je l'avais constaté moi aussi.
Mais , ce matin, j'ai téléchargé la dernière version de ZHPCleaner et je ne vois plus le défaut: il est devenu fonctionnel
Est ce toi qui vient de corriger ?
Image

En ligne
Avatar du membre
NicolasCoolman
Administrateur du site
Administrateur du site
Messages : 5598
Enregistré le : dim. 15 juin 2014 19:45
Localisation : France
Contact :

Re: Tout petit "bug" ?

Message par NicolasCoolman » sam. 15 juin 2019 11:03

Hello Pierre,
il est devenu fonctionnel, Est ce toi qui vient de corriger ?
Non, je ne suis pas intervenu dans l'interface.

En ligne
Avatar du membre
El Magnifico
Helper
Helper
Messages : 5901
Enregistré le : ven. 22 sept. 2017 23:17
Localisation : Nord Seine et Marne

Re: Tout petit "bug" ?

Message par El Magnifico » sam. 15 juin 2019 11:33

Bonjour,

Non, toujours pas fonctionnel, même avec la derniére version (85)

Pierre, il est fonctionnel pour toi, parce qu'il n' a rien découvert

;)
Image El Magnifico vous remercie de votre visite.....Image

En ligne
Avatar du membre
NicolasCoolman
Administrateur du site
Administrateur du site
Messages : 5598
Enregistré le : dim. 15 juin 2014 19:45
Localisation : France
Contact :

Re: Tout petit "bug" ?

Message par NicolasCoolman » sam. 15 juin 2019 13:56

OK, je vois où cela se situe,je vais régler cela pour la prochaine version.

Répondre