Logiciel d'analyse de rapport ZHPDiag.
  • Avatar du membre
  • Avatar du membre
  • Avatar du membre
  • Avatar du membre
  • Avatar du membre
Avatar du membre
par buckhulk
#49251
Merci Pierre mais même en le relançant cela fait pareil , je vais essayer en le retéléchargeant et en relançant l'ordi !!

J'te tiens au courant ...

:mrgreen:
Avatar du membre
par buckhulk
#49253
Bon après redémarrage, retéléchargement, arrêt d' Avast (car il coince à chaque nouvelle version !) puis passer outre le "smart screen" , et bien c'est toujours pareil !!!

Mais j'ai comme toi les explications en passant la souris dessus ...

:mrgreen:
Avatar du membre
par Le Che
#49255
Hello Buck

Si tu as téléchargé de nouveau ZHPLite, je suppose que tu as supprimé avant l'icône du bureau, et les Fichiers ZHPlite.exe dans:
( C:), utilisateurs , nom d'utilisateur
et dans:
Appdata ,roaming, ZHP
Avatar du membre
par Pierre95
#49256
Je pense que c'est Avast qui fout la merde en bloquant le teléchargement.
J'oublie à chaque fois de le désactiver
J' y suis arrivé comme ceci
Tu mets à la poubelle ZHPDiag et ZHPLite tu supprimes le dossier

C:\Users\ " La terreur de la Réunion"\AppData\Roaming\ZHP

Tu retélecharges ZHPDiag et ZHPCleaner après avoir désactivé Avast
En les installant le dossier rouge est recrée et cela a marché

Les icones qui te manquent sont ici
C:\Users\La Terreur de la Réunion"\AppData\Local\Temp
Image

Pierre
Avatar du membre
par NicolasCoolman
#49257
Hello,

J'ai fait une modification sur ZHPdiag, ZHPCleaner et ZHPLite pour stocker tous mes fichiers "image" dans un dossier temporaire nommé "ZHP"

Si les images n'apparaissent pas, faire cela :

1) Vérifier la présence du dossier, si absent le créer :
C:\Users\...\AppData\Local\Temp\ZHP

2) Copier tous les fichiers ZHP*.* dans ce dossier "ZHP"
C:\Users\...\AppData\Local\Temp\ZHP*.* ---> C:\Users\...\AppData\Local\Temp\ZHP
Si les images sont revenues ?
3) Supprimer tous les fichiers ZHP*.* dans
C:\Users\...\AppData\Local\Temp\
J'ai fait cette modification afin de permettre un nettoyage plus facile de mes fichiers temporaires qui seront dans un dossier unique pour les 3 logiciels...

A+
Avatar du membre
par fredlant
#49639
Bonjour Nicolas, Bonjour TLM,

Comme le Réunionnais, j'ai eu droit à la disparition des icônes sur l'écran de ZHPLite...
J'ai suivi tes explications :
2) Copier tous les fichiers ZHP*.* dans ce dossier "ZHP"
C:\Users\...\AppData\Local\Temp\ZHP*.* ---> C:\Users\...\AppData\Local\Temp\ZHP
J'ai effectivement retrouvé les icônes...

Mais...
Je me pose la question suivante : est-ce une bonne chose que de stoker ces icônes dans un sous-dossier de C:\Users\...\AppData\Local\Temp\ ?...
En effet, si tu utilises un utilitaires pour vider tous les dossiers temp, tu vas les perdre...

Et c'est ce qui m'arrive après avoir passé SFTGC de Pierre13 !!! Je me retrouve avec un ZHPLite vide...

Me goure-je ?
SUP.Orphan.Compatibility

Hello, C'est nouveau ! Hello ok, je m[…]

Bonsoir Gérard, Comme je peux toujours me […]

validation d'un ZHPScript

Bonsoir, Merci pour l'aide apportée. Voi[…]

Infection suite téléchargement

Bonjour, Bienvenu(e) sur le Forum de Nicolas […]