Ce forum a pour objectif le traitement des problèmes rencontrés sur les systèmes d'exploitation Microsoft Windows.
  • Avatar du membre
  • Avatar du membre
Avatar du membre
par Geo Pardy
#95090
Bonjour, pas de problème grave en soi, mais juste que je m'étonne de ne toujours pas avoir 1809... Je sais qu'il y a eu pas mal de problèmes pour sa mise au point, qui semblent résolus, et j'entends aussi dire qu'il vaut mieux le laisser venir par WU, mais comme il n'y avait toujours rien, j'ai "forcé" avec l'assistant d'installation de M$ft l'installation.
Celle-ci s'est très bien faite, mais après j'ai eu quelques problèmes : luminosité très forte et impossible à régler (paramètres inexistants), éclairage nocturne pareil (sauf que les paramètres existaient mais en grisé) et mes 2 pilotes graphiques Intel et Nvidia infonctionnels (dans le gestionnaire de périphériques, seul Intel était mentionné par un /!\)
3 jours + tard, ayant encore windows.old disponible, je rétrograde en 1803, opération réussie, retour normal des paramètres de luminosité et d'éclairage nocturne et plus de pilotes graphiques à problèmes (je précise qu'ils sont à jour).
Mais WU ne me renvoie pas 1809... Je n'ai que des MàJ ordinaires (et sans problème) J'hésite à passer par image ISO mais je tiens à garder mes logiciels et fichiers, et peur en même temps d'avoir encore des problèmes... Mon PC a 6 ans, peut-être atteint-il les limites de l'obsolescence, même malgré son excellent fonctionnement ? Dois-je attendre, ou en changer bientôt ? Merci svp !
Configuration : PC Acer Aspire V3 771G, W10 x64 Famille v actuelle 1803, DD double partition total 1 To, 6 Go de RAM, processeur 2,2 GHz
SUP.Orphan.Compatibility

Hello, C'est nouveau ! Hello ok, je m[…]

Bonsoir Gérard, Comme je peux toujours me […]

validation d'un ZHPScript

Bonsoir, Merci pour l'aide apportée. Voi[…]

Infection suite téléchargement

Bonjour, Bienvenu(e) sur le Forum de Nicolas […]